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Preface 

The National Curriculum Framework, 2005, recommends that children’s life at 
school must be linked to their life outside the school. This principle makes a 

departure from the legacy of bookish learning which continues to shape our 

system and causes a gap between the school, home, community and the 

workplace. 

The student workbook on “Word Processing (Intermediate)” is a part of the 
qualification package developed for the implementation of National Vocational 

Education Qualification Framework (NVEQF), an initiative of Ministry of Human 

Resource Development (MHRD), Government of India to set common principles 

and guidelines for a nationally recognized qualification system covering 

Schools, Vocational Education and Training Institutions, Technical Education 

Institutions, Colleges and Universities. It is envisaged that the NVEQF will 

promote transparency of qualifications, cross-sectoral learning, student-

centred learning and facilitate learner’s mobility between different 
qualifications, thus encouraging lifelong learning. 

This student workbook, which forms a part of vocational qualification package 

for student’s who have passed Class IX or equivalent examination, was created 

by a group of experts. The IT-ITeS Skill Development Council approved by the 

National Skill Development Corporation (NSDC) for the IT/ITeS Industry 

developed the National Occupation Standards (NOS). The National Occupation 

Standards are a set of competency standards and guidelines endorsed by the 

representatives of IT Industry for recognizing and assessing skills and knowledge 

needed to perform effectively in the workplace. 

The Pandit Sunderlal Sharma Central Institute of Vocational Education 

(PSSCIVE), a constituent of National Council of Educational Research and 

Training (NCERT) in association with Wadhwani Foundation has developed 

modular curricula and learning materials (Units) for the vocational qualification 

package in IT/ITes sector for NVEQ levels 1 to 4; level 1 is equivalent to Class 

IX. Based on NOS, occupation related core competencies (knowledge, skills, and 

abilities) were identified for development of curricula and learning modules 

(Units). 

This student workbook attempts to discourage rote learning and to bring about 

necessary flexibility in offering of courses, necessary for breaking the sharp 

boundaries between different subject areas. The workbook attempts to 

enhance these endeavours by giving higher priority and space to opportunities 

for contemplation and wondering, discussion in small groups and activities 

requiring hands-on-experience. We hope these measures will take us 
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significantly further in the direction of a child-centred system of education 

outlined in the National Policy of Education (1986). The success of this effort 

depends on the steps that school Principals and Teachers will take to encourage 

children to reflect their own learning and to pursue imaginative and on-the-job 

activities and questions. Participation of learners in skill development exercises 

and inculcation of values and creativity is possible if we involve children as 

participants in learning, and not as receiver of information. These aims imply 

considerable change in school routines and mode of functioning. Flexibility in 

the daily time-table would be a necessity to maintain the rigour in 

implementing the activities and the required number of teaching days will have 

to be increased for teaching and training. 
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About Your Workbook 

This workbook is to assist you with completing the Unit of Competency IT203-
NQ2012: Word Processing (Intermediate). You should work through the 
workbook in the classroom, at the workplace or in your own time under the 
guidance and supervision of your teacher or trainer. 

This workbook contains sessions which will help you to acquire relevant 
knowledge and skills (soft and hard) on various aspects of the unit of 
competency. Each session is small enough to be easily tackled and digested by 
you before you move on to the next session. Animated pictures and 
photographs have been included to bring about visual appeal and to make the 
text lively and interactive for you. You can also try to create your own 
illustrations using your imagination or taking the help of your teacher. Let us 
now see what the sections in the sessions have for you. 

Section1: Introduction 

This section introduces you to the topic of the Unit. It also tells you what you 
will learn through the various sessions covered in the Unit. 

Section 2: Relevant Knowledge 

This section provides you with the relevant information on the topic (s) covered 
in the session. The knowledge developed through this section will enable you to 
perform certain activities. You should read through the information to develop 
an understanding on the various aspects of the topic before you complete the 
exercise (s). 

Section 3: Exercise 

Each session has exercises, which you should complete on time. You will 
perform the activities in the classroom, at home or at the workplace. The 
activities included in this section will help you to develop necessary knowledge, 
skills and attitude that you need for becoming competent in performing the 
tasks at workplace. The activities should be done under the supervision of your 
teacher or trainer who will guide you in completing the tasks and also provide 
feedback to you for improving your performance. To achieve this, prepare a 
timetable in consultation with your teacher or trainer and strictly adhere to the 
stipulated norms or standards. Do not hesitate to ask your teacher or trainer to 
explain anything that you do not understand. 

Section 4: Assessment 

The review questions included in this section will help you to check your 
progress. You must be able to answer all the questions before you proceed to 
the next session. 
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SESSION 1: MODIFYING LAYOUT OF A PARAGRAPH 

RELEVANT KNOWLEDGE 

You have already learnt the basics of word processing. Now consider a situation when 

you write a lengthy article that spans several pages, and you need to make it easier for 

the readers to read it? Look at the following example: 

What is Culture and Gender Sensitization? Culture in simple terms refers to our values, the 

way we speak, behave, think, dress, religious beliefs, the music we like, our interactions, 

and the food we eat. Diversity is a commitment to recognizing and appreciating the variety 

of characteristics that make individuals unique in an atmosphere that promotes and 

celebrates individual and collective achievement. Many people mistakenly use such phrases 

as “Indian culture,” “white/black culture,” or “Western/Eastern culture,” to describe a 
particular culture but these people fail to acknowledge the presence of cultural diversity, 

or the presence of multiple cultures and cultural differences within a society. In reality, 

many different cultural groups exist today in India and most developing and developed 

countries. Diversity in the workforce means employing people without discrimination on the 

basis of gender, age and ethnic or racial background. Since globalization is the current 

overwhelming trend in business, diversity in the workplace is a better accepted and applied 

concept now more than ever. There are different kinds of diversity that one encounters at 

the workplace. These include diversity of gender, age, psychology, education, language and 

culture. 

Is the content presented above easy to read? Now, look at the formatted sample 

below: 

What is Culture and Gender Sensitization? 

Culture in simple terms refers to our values, the way we speak, behave, think, dress, 

religious beliefs, the music we like, our interactions, and the food we eat. Diversity is a 

commitment to recognizing and appreciating the variety of characteristics that make 

individuals unique in an atmosphere that promotes and celebrates individual and collective 

achievement. 

Many people mistakenly use such phrases as “Indian culture,” “white/black culture,” or 
“Western/Eastern culture,” to describe a particular culture but these people fail to 
acknowledge the presence of cultural diversity, or the presence of multiple cultures and 

cultural differences within a society. In reality, many different cultural groups exist today 

in India and most developing and developed countries. 

Diversity in the workforce means employing people without discrimination on the basis of 

gender, age and ethnic or racial background. Since globalization is the current 

overwhelming trend in business, diversity in the workplace is a better accepted and applied 

concept now more than ever. There are different kinds of diversity that one encounters at 

the workplace. These include diversity of gender, age, psychology, education, language and 

culture. 
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Using paragraphs you can break continuous text to one or more sentences. This way, it 

is lot easier for the readers to understand and enjoy the content. In this exercise, you 

will learn to work with paragraphs and layouts. 

Have you tried to make a professional looking resume? One important part of working 

with a resume involves alignment. For the sake of both professional appearance and 

accessibility, it is conventional for similar parts of a resume to all line up along the 

same vertical axis. So that all the bullet points are aligned, and so are the headers, 

and sections. You may come across situations where some bullet points don’t line up, 
or where there are many empty spaces that complicate editing and revising. So now 

what do you do? 

1. Open a new document in word processor. Click on the Page Layout tab on the 

Ribbon. 

2. 	 Click on the icon under Paragraph group, as shown below. 

Page Layout 

Figure 1 

3. 	 The Paragraph dialog box appears. You can see the options for automatic 

alignment, spacing, etc. that you can setup while composing the document 

itself instead of doing the alignment towards the end. 

4. 	 Click on Tabs... button, Tabs dialog box appears. 
5. 	 You can specify the tab stop position by mentioning the stopping position in the 

Tab stop position box. After specifying the tab stop position click on Set button 

and the Tabs window appears. 

Note: You can also the set the initial tab stop position value from the default 

value (0.5") by specifying the new value under Default tab stops. You may 

specify the value at which the tab stops by giving the value specified along with 

the unit (like 7cm, etc.) 

6. 	 Click OK. The ruler of the document will be marked with a L shaped symbol at 

2”, meaning that the tab stop position has been set at that position. Now when 

you press the tab key, the cursor will automatically jump from its initial 

position to the next tab stop position. And this solves your problem too! 
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Figure 2 

Note: You can also set the tab stop position by clicking at the required point on the 

ruler. 

Now open a new document, type some text and press Enter. Notice that the 

continuous text is automatically formatted as paragraphs, with the size that you have 

specified in the Tabs Dialog box. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Create the details given below (the tab descriptions are provided as a hint 

for you): 
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2. Create the one page of Table of Contents of this book using a word 

processor. Save this document with the name TOC_{your name}. You will use 

it in the next exercise 

ASSESSMENT 

Fill in the blanks: 

1. 	 _______________ can be used to break continuous text to one or more 

sentences 

2. 	 Paragraph group is available under _____________. 

3. 	 Default tab stop position is __________ . 
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SESSION 2: MANAGING HEADERS 

Headers are text or images included at the top of the page. They usually contain 

important information such as company or department name, logo, page numbers, 

name of the author, etc. separated from the work or actual document area. 

Look at the following example: 

Figure 3 

Notice the header in the above document; the title “Application From, June 2012” will 
be included on all pages of this document. 


In this exercise, you will learn to include a header to a document. 


To understand and work with headers, open a new document in word processor 


1. Click on the Insert tab on the Ribbon. 

2. Click on the option Header in the Header & Footer group, as shown below. 

Insert Header 

Figure 4 

3. A drop down list appears which lists predefined header options (Figure below). 
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Figure 5 

Now try inserting any of the predefined options from the list and observe the changes 

at the header area of the document. 

You can insert the page number at any position within the header area by selecting the 

alignment option under Page Number. You can also change the number format for 

page numbers by clicking Format Page Numbers... under Page Number options. The 

Page Number Format dialog box appears as shown below. 

Figure 6 

You can insert date and time by clicking the Date & Time option available under 

Insert Group. You can choose the date and time format from the available formats. 

You can also insert a picture or clipart within the header. This option can be useful in 

situations when you need to insert company’s or an event’s logo. Try inserting a 

14 



picture or a clipart into the header using the Picture and Clip Art option under Insert 

Group; observe the changes made to the document. 

EXERCISE 

Perform the following activity till you are confident: 


S.No. Activities 

1. Open the file saved in the last exercise (saved as TOC_{your name}). Give an 

appropriate name in the center of the header section with your School name 

on the left hand side. Download a logo from the Internet or use a picture 

(Insert>Picture) on the right hand side. Save the file. 

ASSESSMENT 

Fill in the blanks: 

1. 	______________ can be used for inserting information at the top of each 

page automatically. 

2. 	Header option is available under ____________ group in Insert Tab. 

Answer the following: 

1. 	List any five items that can be added to the header area. 
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SESSION 3: MANAGING FOOTERS 

RELEVANT KNOWLEDGE 

Footers are text or image included at the bottom of the page and may repeat in all 

pages of the document. The procedure for creating a footer is similar to that of 

headers. 

For example, if you wanted to create a text book, you can include the name of the 

text book using the headers and the page numbers using the footer option. This makes 

the document look neat and organized. 

To insert footer to a document, open a new document in Word processor 

1. Click on the Insert tab on the Ribbon. 

2. Click on the option Footer in the Header & Footer group, as shown below. 

Figure 7 

3. A drop down list appears which lists collection of predefined Footer options 

Now try inserting date and time, page numbers, pictures and clip arts in the footer 

area and observe the changes. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Create a one page article on “Influence of Gandhiji on Youth Today”. 
Insert a picture of Gandhiji and the title of the article in the header. 

Insert your name, class and date in the footer. Save as Gandhiji_{your 

Name}, print and submit this article to your facilitator for evaluation. 

You may try the same in Google docs too. 

16 



ASSESSMENT 

Fill in the blanks 

1. 	______________ can be used for inserting information at the bottom of 

each page automatically. 

2. 	The Footer option is available under ____________ group in the Insert 

Tab. 
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SESSION 4: MANAGING STYLES 

RELEVANT KNOWLEDGE 

Styles or Style sets are pre-defined or customized options used for creating good 

looking professional documents with least efforts. You can find a number of styles 

available within word processor that can be applied to a document. In this exercise, 

you will learn to apply and manage styles. 

To work with styles, open a new word document in word processor, 

1. To view list of styles, locate the Style group under Home tab (Figure below) 

Figure 8 

2. 	 If you would like to view the list of style sets available, point to Style Set 
under Change Styles option. A drop-down with different styles will be displayed 

(Figure below). 

Figure 9 

Select any of the styles listed by clicking it. The entire document will change to the 

specified font or color automatically. 

18 



        

EXERCISE 

Perform the following activity till you are confident: 


S.No. Activities 

1. Open the article on “Influence of Gandhi ji on Youth Today” created in the 
previous session and try using elegant, formal, fancy and manuscript style 

sets on different sections of the document and observe the changes. 

ASSESSMENT 

Fill in the blanks: 

1. 	 __________ are customized options for creating professional looking documents 

with the minimum efforts. 

2. 	 You can change styles by using the ____________ group under the Home tab. 
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SESSION 5: DOCUMENT TEMPLATE 

RELEVANT KNOWLEDGE 

Templates or document templates refer to a sample fill-in-the-blank document that 

can help in saving time. Usually templates are customized documents that may have 

sample content, themes, etc. For example, if you want to create a resume you can use 

a resume template and modify only the sections that require changes. 

In this exercise, you will learn to work with document templates. 

To view sample templates available with your word processor, 

1. 	 Go to File > New. You will be displayed with different types of templates 

(Figure below). For example, if you would like to create a letter, you can select 

the Letters option under Office.com Templates section. 

Suppose you need to create certificates for a recently held competition, you can select 

the Certificates option. You will be displayed with a list of Certificate templates. 

Figure 10 

Now select any of the templates by double-clicking on it. 

A sample certificate window similar to the one below appears. Now you can use this 

template and customize the contents by replacing the school name, student name, 

etc. 
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You can also download other types of templates from websites. Some of the websites 

that offer free templates are: 

 office.microsoft.com/templates 

 www.thepapermillstore.com 

 openoffice.blogs.com/openoffice/templates/ 

 www.docstoc.com 

You can visit the above mentioned websites to search, download and use a template 

that suits your needs. 

Creating a new document based on a template can save you time and effort because 

all the work it takes to design the document has already been done. You may use the 

templates that come with word processing software, or downloading templates 

created by other people, or you can also create and save your own templates for 

future use. First of all, you need to create a document that will serve as the template. 

Note: You create the template as a normal document, but the magic step is where you 

save it. Click on File >Save As, and give the template a name. Select Word Template 

from the Save as type: drop down list. 

Notice that there is a Templates folder within Microsoft Word. If you save your 

template there, then we'll be able to see the template in the My templates category. 

So select that and click Save. 

Now to use the template, click on the File > New. Go to My templates, and as you 

scroll down, you will find the file {your name}_Invoice , the template you just created. 

Select that and click OK. 

Notice that this is a new document and it's not the template. So, we've just created a 

new document based on one of your own templates. Now when you save this 

document, it gets saved as a normal .docx file. 
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EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Download and use templates from the Internet 

2. You will now create a template of an invoice. An invoice is just the kind of 

document that needs to have a set format and one that will be created over 

and over again. Save the file with the name – {your name}_Invoice. 

Hint on how to create an invoice: You can divide the invoice into 3 main parts: The 

Header, Body and Footer. 

The invoice header may contain Your letterhead : (Your business name, address, 

telephone & email and web address if available); the word “Invoice” or “Bill” clearly 
written towards the top of the page; an invoice number (this a running serial number 

that you maintain and should be unique for every invoice); an invoice date; Your 

payment terms or how soon you expect to be paid e.g. “COD”, “Cash”, ”30 days” 
etc.; your customer or client name and address; “Our Ref#” or “Our Reference” 
(here you can enter your quotation number if you issued a quotation prior to the 

invoice) ; “Your Ref#” or “Customer Ref” (if you were given a Purchase order or Work 
Order by your customer, here you should enter the PO or WO number so the customer 

can match your invoice with their own paper work). 

The invoice body could have a description of the goods you are supplying, quantity, 

unit of measure, price per unit and total amount for individual items. In the case of 

services, your brief scope of work and amount for individual items. You may specify 

information in a tabular form. You are creating a template, so you need to just create 

the skeleton, the details will be filled in when you use the template and make multiple 

invoices. The invoice footer could have a Total Amount of all individual items; 

Payment instructions (only if necessary! This tells recipients how to make their 

cheque payment, whom to address it to etc. If you expect payments by bank transfer, 

you should provide your bank account number and details here.); Other comments 

(delivery instructions, goods return policy, overdue payment policy etc). 

ASSESSMENT 

Fill in the blanks: 

1. 	 Templates or document templates refer to a __________________ document. 

2. 	 Creating a new document based on a _____________ can save you 


____________ because _____________________________. 
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SESSION 6: WORKING WITH PAGE AND SECTION BREAKS 

RELEVANT KNOWLEDGE 

Page and Section breaks can be used to separate a document into sections. 

If you would like to start a new page in a document, you can use a page break. 

To separate a section in a document, you can use the section break. For example, you 

can lay out part of a single-column page as two columns. You can separate the 

chapters as separate sections in your document so that the page numbering for each 

chapter begins at 1. You can also create a different header or footer for a section of 

your document. For example, if you are creating a textbook and you can create 

different sections for digital literacy, word processing, spread sheets, etc. 

To work with breaks, open a new document in the word processor and type some 

contents. If you need another fresh page, choose the page break option in the Page 

Layout tab. 

a) 	 Click on the Page Layout tab on the Ribbon. 

b) 	Click on the option Breaks in the Page Setup group (Figure below). 

Page Layout Tab 
Breaks 

Figure 12 

c) 	 A dropdown list with options for different types of breaks appears. An explanation 
is given for each type of page or section break. 

A page break can be inserted anywhere in a document to force the end of a page and 

the beginning of a new one. 

To create a new page, you can keep pressing enter and the cursor moves from line to 

line till a new page starts. But if you add content to the previous page, the content of 

the new page will automatically shift! 

To avoid such problems, there is an easier method – use a page break and start a fresh 
page! You may also use a page break when you want to be sure that a new chapter or 

sub-heading automatically starts at the top of its own page. 
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Section breaks add flexibility to formatting your document. Using them, you can create 

different headers and footers, different footnote numbering, change the layout of 

columns, change page borders for different pages, and even change page layouts in the 

same document! Using section breaks is like having mini-documents in one large 

document. 

A section break controls the formatting of the document content that precedes it, 

until it reaches another section break. For example, if you have a 10 page document, 

with a section breaks on page 3 and on page 8, the section break on page 3 controls 

the formatting of pages 1, 2, and 3 while the section break on page 8 controls the 

formatting for pages 4 to 8. 

You need to be able to see where your section breaks or page breaks are inserted in 

order to see where the formatting stops and ends or to delete them. To see a 

section/page break, click the Show/Hide button on the Home tab in the Paragraph 

section. The section/page breaks are displayed in your document. 

1. Click on the section/page break. 

2. Press Delete on your keyboard and the section/page break is removed. 

Anytime you need to add a page border to a single page or have a table in Landscape 

orientation with the rest of the document in Portrait orientation, try using section 

breaks to make the task easier! 
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EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Create Page and Section breaks 

2. Delete Page and Section breaks 

3. Open a new document. Divide your page into two columns. (Page 

Layout>Columns). Pick up an article from a newspaper and key it in. Try 

using column break and page break anywhere in the text. 

4. Open a new document. Type in the heading of your Local newspaper. Use 

section break and divide the next section into columns and key in an article. 

Save the document file as Newspaper_{your name} and print your document. 

ASSESSMENT 

Fill in the blanks 

1. 	_____________ & _________ breaks can be used to separate a document 

into sections. 

2. 	Using page breaks, you can create different 


____________________________. 


3. 	A section break controls the __________ of the document content that 

________ it, until it reaches another section break. 

4. 	To see a section/page break, click the ________ button. 
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SESSION 7: APPLYING CHARACTER FORMATS 

RELEVANT KNOWLEDGE 

If you are creating a textbook with scientific content, you need to use special 

formatting for some characters. Character formatting can be applied to a single 

character or word. 

In this session, you will learn to perform character formatting. 

Working with Character Formatting 

To work with character formatting, 

a. Open a new document in word processor and type the following paragraph: 

Water is a chemical substance with the chemical formula H2O. A water molecule contains 

one oxygen and two hydrogen atoms connected by covalent bonds. Water is 

a liquid at ambient conditions, but it often co-exists on Earth with its solid state, ice, 

and gaseous state (water vapor or steam). Water also exists in a liquid crystal state 

near hydrophilic surfaces. The density of water is 1,000 kg/m3. 

Now to make changes, you may need to format the characters as shown below. You 

will notice that some words of this paragraph are in bold, some are in Italics, some are 

underlined, some are in colour and some are changed in its position (superscript & 

subscript). 

b. 	 In order to apply formatting to the contents in the document you must select 

the concerned word or group of words. 

Use the following options to make changes to a character or word: 

Font Face: After selecting the text you need to click Font Name in the Font group to 

select the particular font style from the fonts listed. 

Font Size: After selecting the text you need to click Font Size in the Font group to 

select the particular font size from the values given. 

Water is a chemical substance with the chemical formula H2O. A water molecule contains 
one oxygen and two hydrogen atoms connected by covalent bonds. Water is a liquid at ambient 

conditions, but it often co-exists on Earth with its solid state, ice, and gaseous state (water 

vapor or steam). WATER also exists in a liquid crystal state near hydrophilic surfaces. The 
density of water is 1,000 kg/m3. 

27 



Calibri (Body) • u • ~ D~ 
[ B I !l • al,,; x, x' Aa · ] •)JJ • ~ ·I 

•)? y 

Font 

,S_entence case. 

)ow ercase 

!,!PPERCASE 

~ap it alize Each Word 

!OGGLE cASE 

x . 

x ' 

Grow Font: After selecting the text you need to click the icon in the Font group 

to make the font size larger than the current font size by the specified point. 

Shrink Font: After selecting the text you need to click the icon in the Font group 

to make the font size smaller than the current font size by the specified point. 

Strikethrough: After selecting the text you need to click the icon in the Font 

group to make a strike through the middle of the selected text. 

Subscript: After selecting the text you need to click the icon in the Font group to 

make the selected text lower than the normal text position. 

Superscript: After selecting the text you need to click the icon in the Font group 

to make the selected text higher than the normal text position. 

Figure 14 

Figure 15 

Clear Formatting: Clear Formatting is used to clear the character formatting (such as 

Bold, Italics ,Underline, font face & size, superscript & subscript etc.) of the selected 

text. To remove the character formatting, select the text and click on icon in the 

Font group. 

Text Highlight Colour: Use this option to change the background colour. To do so, 

select the text and click on icon in the Font group. You can choose the 

background colour by clicking on the down arrow on the icon. 

Font Colour: Use this option to change the colour of the text. To do so, select the text 

and click on icon in the Font group. You can choose the text colour by clicking 

on the down arrow on the icon. 
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Change Case: Word processor helps us to change the text case to capital letters or 

small letters. You can also capitalize each word in the sentence and capitalize the 

starting word of the sentence using Change Case under Font Group. To do so, after 

selecting the text you need to click the icon in the Font group 

Sentence Case: On selecting this option from the dropdown list, the first character in 

the first word of the selected sentence will be converted to Capital Letter 

(Uppercase). 

Lowercase: On selecting this option from the dropdown list, the selected text will be 

converted to Small Letters (Lowercase). 

UPPERCASE: On selecting this option from the dropdown list, the selected text will be 

converted to Capital Letters (UPPERCASE). 

Capitalize Each Word: On selecting this option from the dropdown list, the first 

character in all the words of the selected sentence will be converted to Capital Letter 

(Uppercase). 

tOGGLE cASE: On selecting this option from the dropdown list, the small letters in the 

selected text will be converted into capital letters and capital letters will be 

converted into small letters. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Change font face 

2. Change font size 

3. Change font color 

4. Highlight text 

5. Change text case 

6. Reopen the document created in the previous exercise Newspaper_{your 

name}. Decorate the first page of your article using each one of the 

character formats you have learnt in this exercise. Take a printout of page 1 

of the document and compare it with the printout taken in the previous 

session. 
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ASSESSMENT 

Fill in the blanks: 

1. 	After selecting the text you need to click the _______ in the Font group 

to make the font size larger than the current font size. 

2. 	To remove the character formatting, select the text and click on 


______in the Font group. 


3. 	On selecting _______________________, the first character in the first 

word of the selected sentence will be converted to Capital Letter. 

4. 	On selecting _______________________, the first character in all the 

words of the selected sentence will be converted to Capital Letter. 
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SESSION 8: INSERT GRAPHICAL OBJECTS AND ILLUSTRATIONS 

RELEVANT KNOWLEDGE 

Often when you write a technical report, or a newsletter or even letter to friends, 

including some form of graphics makes the document more interesting! 

In a technical report, you may want to incorporate a graph of corporate performance 

or a technical illustration. While in a newsletter or letter to family and friends, you 

enjoy sharing memorable events that are represented by photos or maybe even 

cartoons. The facility to blend these graphics into the document is part of the charm 

and power of every major word processing program. 

But not only can we blend graphic images into our message, but Word, WordPerfect 

and OpenOffice also allow us to blend in other special features. These features are 

generally known as “objects”. These objects can be almost any form that can be 
generated as a computer file. Sounds, Music, drawings, documents spreadsheets, etc. 

are all examples of possible objects that you can include in a document, or link to a 

document. 

Note: Embedding an object makes it part of the document while linking an object does 

not include the object file into the document files. Readers trying to access the linked 

object must also have direct access to the separate file that forms that object. That 

may mean they have to have access to your hard drive in order to see the linked 

object. 

Most Word processors has support for inserting illustrations in the form of Clip Arts, 

Shapes, pictures, charts, etc. 

Clip Art can help in making a document look colourful and presentable. Clip arts are 

pre-defined images available for use in documents. For example, if you would like to 

create a greeting card for your friend, you can use clip arts such as balloon, flowers, 

etc. along with text message. 

You can use the clip art gallery built-in within the word processor; you can also 

download clipart from websites. Some of the websites that have free clip arts are: 

 www.openclipart.org 

 www.pdclipart.org 

 www.clker.com 

 www.freeclipartnow.com 

 www.wpclipart.com 

In this exercise, you will learn to use Clip Arts. 

To insert a clip art in a document, 

a) Open a new document in word processor 
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1. 	 Click on the Insert tab on the Ribbon. 
2. 	 Click on the option Clip Art in the Illustrations group (Figure below). 

Insert 
Clip Art 

Figure 16 

3. 	 The Clip Art Task Pane appears. Enter the clipart category name in the search 

box and Click Go. For example, if you want to insert a logo, type logo in the 

search box and Click "Go". 

4. 	 Once you click Go (Figure 17), a window appears along with list of clip arts 
matching the search keyword (Figure 18). 

Figure 17 
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Figure 18 

Select the clipart that you want to use, double-click on it and it will be inserted into 

your document. Sometimes, you may need clip arts that may not be available within 

the word processor application. In such cases, you can visit websites that offer clip 

arts such as OpenClipart.org. 

Now, you will learn to download a clip art from a website and use it in your document. 

b) To download a clip art from www.openclipart.org, 

1. Open the web browser, Type www.openclipart.org in the address bar and press 

Enter 

You can use the search box available on the website for viewing the list of clip arts to 

suit your needs. For example, Type School Bag in the search box and Click Search 

You will be displayed with list of clip arts matching the keyword School bag, similar to 

the one below. 

Figure 19 

Now you can select the clip art you like, download it to your computer and insert it 

using the photo option in the word processor. 
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EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Insert pictures and Clip art in a document 

2. Open a new document. Search for “Birthday Balloons” in Clip Art. Select 
one from what is made available and make a one page birthday card for a 

family member 

3. Download a few clip arts from the net and design a poster on Earth Day. In 

this exercise, you will only insert the appropriate pictures. You will insert 

relevant text in the next exercise. 

ASSESSMENT 

Fill in the blanks: 

1. 	Embedding an object _____________ the document while linking an 

object does ____________ into the document files. 

2. 	Readers trying to access the linked object must also have __________ 

file that forms that object. 

3. 	Clip Art can help in making a document look 


___________and_______________. 


4. 	Clip Art is available under ___________ Illustrations group in Insert Tab 

Answer the following: 

1. 	List any two websites that offers free clip arts. 

2. 	What are Objects in a Word processing software? 
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SESSION 9: TEXT WRAPPING 

RELEVANT KNOWLEDGE 

You have learnt to insert graphics and illustrations in the last exercise. How do you 

want the text to fit to the picture? Do you want a graphics to stand alone with text 

above it and below it? Do you want the text to be along one side of the graphics? Do 

you want to have the text message split so that part of the text is on the left side and 

then continue on the right side of the graphics? Do you want the text to run right 

across the graphics? All these options are possible depending on the text wrap options 

you choose. 

What if the graphic image is too large, or too small? This is a problem you may face 

when placing graphic images into a document. In all word processing software, if you 

select the image (left mouse click on it) control handles will appear on the sides and 

on the corners of the graphics. When you place your mouse on these handles, the 

cursor changes to a double headed arrow and you can click and drag the handle in or 

out to decrease or increase the size of the picture. In this exercise, you will learn to 

use text wrapping. 

Open a new word document and type the following: 

Apache OpenOffice Writer is the word processor component of the OpenOffice package. It 

is free and is available for a variety of Operating Systems including Windows, Linux, 

FreeBSD and Solaris. It is capable of opening and saving documents in a variety of formats. 

You can either include a screenshot of the OpenOffice Writer or search for a picture in 

your computer. 

To take a screen shot, simultaneously press <Shift> and <Print Screen> keys. Place the 

cursor on the right of the text and simultaneously press <Ctrl> and <V> keys. 

To search for a picture, place the cursor before the text, click Insert Tab, and click 

Picture under Illustrations. Browse for the picture and click Insert. 
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Figure 20 

	 Once you have inserted the picture, you can wrap the text by using the Wrap 

Text option under Text section of the Insert Tab after double-clicking on the 

picture (Figure below). If you are working on Word, select the picture then 

select the Text Wrapping dropdown arrow in the Arrange group under the 

Format tab. 

Figure 21 

Now try selecting different Wrap Text options such as Square, Tight, Through, etc. 

and observe the changes made to the wrapping. A screen shot when the Square option 

was used is shown below: 
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Apache OpenOffice Writer is the word processor 
component of the OpenOffice package. It is free and is 
available for a variety of Operating Systems including 
Windows, Linux, FreeBSD and Solaris. It is capable of 
opening and saving documents in a '4iriety of formats. 

Figure 22 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Wrap text around a picture 

2. Reopen the document you had created in Exercise 1, Gandhiji_{your Name}. 

Search for an appropriate picture of Gandhiji and try all the Text wrapping 

options. Select the one you feel suits the best and take a printout of your 

modified article. Save your document with a different name Gandhiji2_{your 

Name}. 

ASSESSMENT 

Fill in the blanks: 

1. 	 To search for a picture, place the cursor _______ the text, click Insert Tab, and 

click _______ under Illustrations. 

2. 	 After you have inserted the picture, you can wrap the text by using the _______ 

option. 

Answer the following: 

1. List any three word wrapping options available in a word processing software. 
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SESSION 10: INSERTING OBJECTS 

RELEVANT KNOWLEDGE 

In addition to graphic images, to add a personal touch to a special message or to 

illustrate a special feature, you may want to embed sound files or maybe even actual 

files from other software applications in your document. For example, you can insert a 

PDF file or a spread sheet within the word processor. 

In this exercise, you will learn about inserting objects in a document. 

To insert an object, 

 Open a new word document 

 Select Insert Tab 

 Click Object under Text section. A dialog box will be displayed, as shown in 

figure 23. 

Figure 23 

 Select Create from File Tab 

 Click Browse and select a file such as a spread sheet or a PDF document that is 

available on your computer, Click Open and Click OK 

 Notice the document is available embedded within your word document. 

Note: If you would like to edit the embedded document, double-click on it. It will 

automatically open it for editing using respective application. 

Now try inserting different types of document using the procedure mentioned above. 

Note: 

1. The embedded objects cannot be printed. 
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2. 	 The person opening your document must have the relevant software loaded on 

their computer to operate the embedded file. 

3. 	 If you embed an object, the size of your document increases significantly and this 

may cause problems in emailing the document as an attachment. 

4. 	 If you link an object, the person opening that document must have a direct 

connection to the original file location of the object. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Insert objects in the text 

ASSESSMENT 

Fill in the blanks: 

1. 	To open an embedded document, ___________ it. 

2. 	Embedded objects ______ be printed. 

3. 	When you embed objects in a document, you may have trouble emailing 

it because ____________________________________________________. 
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SESSION 11: INSERT SHAPES, SYMBOLS AND SPECIAL CHARACTERS 

RELEVANT KNOWLEDGE 

You can insert objects that have different shapes such as lines, basic geometric 

shapes, arrows, equation shapes, flowchart shapes, stars, banners, and callouts using 

the shape option. 

In this exercise, you will learn to work with shapes in a word document. 

To work with shapes, open a new document in word processor, 

1. 	 Click on the Insert tab on the Ribbon. 

2. 	 Click on the option Shapes in the Illustrations group, as shown in figure 24. 

Insert 
Shapes 

Figure 24 

3. 	 Once you click the Shapes option a dropdown list with pre-defined shape such 
as box, circle, etc. appears. 

4. 	 You can select the shape from the list of shapes available and draw the shape 

by dragging the mouse with the left button clicked. For example, if would like 

to insert a square, select the box shaped item from the list, click and drag the 

shape to draw a square. 

Now try inserting other shapes from the list available and work with them by changing 

colors or adding content inside them. 

In some cases, you may need to insert special characters or symbols in documents such 

as currency sign of a different country, copyright or trademark symbols, etc. In this 

exercise, you will learn to insert symbols or special characters. 

To work with symbols or special characters, open a new document in word processor. 

1. 	 Click on the Insert tab on the Ribbon. 
2. 	 Click on the option Symbol in the Symbols group, as shown in figure 25. 
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Figure 25 

3. A dropdown list appears (figure 26). 

Figure 26 

Select a symbol from the list and double-click on to insert the symbol into the 

document. 

If you would like to view more symbols and special characters for inserting into a 

document, click on the More Symbols… option in the Symbols Dropdown list. 

EXERCISE 

Perform the following activities till you are confident: 

S.No. Activities 

Use different shapes, symbols and special characters in a document. 1. 

Create a two page brochure for Nainital or any other tourist spot near your 2. 
town. The brochure must include pictures. Wrap the text around the 

pictures. It must also include a places to see, hotels to stay in and details 

of how to reach the place. 

Open a new document. Create the basic flowchart diagram as shown below 3. 
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Step 1 

ASSESSMENT 

Fill in the blanks: 

1. 	You can insert lines, basic geometric shapes, arrows, equation shapes, 

flowchart shapes, stars, banners, and callouts using the ___________ 

option. 

2. 	Symbol option is available under _________________ group in the Insert 

tab. 
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