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Preface 

The National Curriculum Framework, 2005, recommends that children’s life at 
school must be linked to their life outside the school. This principle makes a 

departure from the legacy of bookish learning which continues to shape our 

system and causes a gap between the school, home, community and the 

workplace. 

The student workbook on “Email Messaging (Intermediate)” is a part of the 
qualification package developed for the implementation of National Vocational 

Education Qualification Framework (NVEQF), an initiative of Ministry of Human 

Resource Development (MHRD), Government of India to set common principles 

and guidelines for a nationally recognized qualification system covering 

Schools, Vocational Education and Training Institutions, Technical Education 

Institutions, Colleges and Universities. It is envisaged that the NVEQF will 

promote transparency of qualifications, cross-sectoral learning, student-

centred learning and facilitate learner’s mobility between different 
qualifications, thus encouraging lifelong learning. 

This student workbook, which forms a part of vocational qualification package 

for student’s who have passed Class IX or equivalent examination, was created 

by a group of experts. The IT-ITeS Skill Development Council approved by the 

National Skill Development Corporation (NSDC) for the IT/ITeS Industry 

developed the National Occupation Standards (NOS). The National Occupation 

Standards are a set of competency standards and guidelines endorsed by the 

representatives of IT Industry for recognizing and assessing skills and knowledge 

needed to perform effectively in the workplace. 

The Pandit Sunderlal Sharma Central Institute of Vocational Education 

(PSSCIVE), a constituent of National Council of Educational Research and 

Training (NCERT) in association with Wadhwani Foundation has developed 

modular curricula and learning materials (Units) for the vocational qualification 

package in IT/ITes sector for NVEQ levels 1 to 4; level 1 is equivalent to Class 

IX. Based on NOS, occupation related core competencies (knowledge, skills, and 

abilities) were identified for development of curricula and learning modules 

(Units). 

This student workbook attempts to discourage rote learning and to bring about 

necessary flexibility in offering of courses, necessary for breaking the sharp 

boundaries between different subject areas. The workbook attempts to 

enhance these endeavours by giving higher priority and space to opportunities 

for contemplation and wondering, discussion in small groups and activities 

requiring hands-on-experience. We hope these measures will take us 
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significantly further in the direction of a child-centred system of education 

outlined in the National Policy of Education (1986). The success of this effort 

depends on the steps that school Principals and Teachers will take to encourage 

children to reflect their own learning and to pursue imaginative and on-the-job 

activities and questions. Participation of learners in skill development exercises 

and inculcation of values and creativity is possible if we involve children as 

participants in learning, and not as receiver of information. These aims imply 

considerable change in school routines and mode of functioning. Flexibility in 

the daily time-table would be a necessity to maintain the rigour in 

implementing the activities and the required number of teaching days will have 

to be increased for teaching and training. 
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About Your Workbook 

This workbook is to assist you with completing the Unit of Competency IT206-
NQ2012: Email Messaging (Intermediate). You should work through the 
workbook in the classroom, at the workplace or in your own time under the 
guidance and supervision of your teacher or trainer. 

This workbook contains sessions which will help you to acquire relevant 
knowledge and skills (soft and hard) on various aspects of the unit of 
competency. Each session is small enough to be easily tackled and digested by 
you before you move on to the next session. Animated pictures and 
photographs have been included to bring about visual appeal and to make the 
text lively and interactive for you. You can also try to create your own 
illustrations using your imagination or taking the help of your teacher. Let us 
now see what the sections in the sessions have for you. 

Section1: Introduction 

This section introduces you to the topic of the Unit. It also tells you what you 
will learn through the various sessions covered in the Unit. 

Section 2: Relevant Knowledge 

This section provides you with the relevant information on the topic (s) covered 
in the session. The knowledge developed through this section will enable you to 
perform certain activities. You should read through the information to develop 
an understanding on the various aspects of the topic before you complete the 
exercise (s). 

Section 3: Exercise 

Each session has exercises, which you should complete on time. You will 
perform the activities in the classroom, at home or at the workplace. The 
activities included in this section will help you to develop necessary knowledge, 
skills and attitude that you need for becoming competent in performing the 
tasks at workplace. The activities should be done under the supervision of your 
teacher or trainer who will guide you in completing the tasks and also provide 
feedback to you for improving your performance. To achieve this, prepare a 
timetable in consultation with your teacher or trainer and strictly adhere to the 
stipulated norms or standards. Do not hesitate to ask your teacher or trainer to 
explain anything that you do not understand. 

Section 4: Assessment 

The review questions included in this section will help you to check your 
progress. You must be able to answer all the questions before you proceed to 
the next session. 
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SESSION 1: WORKING WITH CALENDAR 

RELEVANT KNOWLEDGE 

Time Management is the act of planning to stay organized that will result in increased 

efficiency and productivity. Time management can be performed using simple 

techniques such as a paper and pen; you can also use calendar software to plan your 

time. 

Calendaring software provides the user an electronic version of a calendar. It is a time 

management tool, a system of organizing days for social, religious, commercial, or 

administrative purposes. Most email applications include support for working with 

Calendar; you can also use online calendar such as Google Calendar however this 

requires internet connectivity. 

In this exercise, you will learn to work with a calendar application. In these exercises, 

you will be practicing on Outlook Calendar. At the end of the sessions, you can easily 

navigate on any other calendar software as the features are almost the same. To learn 

about Google calendar you can explore the site 

http://services.google.com/apps/resources/overviews_breeze/Calendar/index.html. 

Start the email program by: 

Click Start > Programs > Microsoft Office > Microsoft Outlook. 

Click Calendar located at the bottom left corner (figure below). 

A window similar to the one below appears. 
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You can create appointments and schedule day-to-day activities using calendar. The 

application provides three views: 

 Day 


 Week 

 Month 


For example, to schedule an activity for a particular time in the day, choose Day view. 

The default view is by “Day”. 

You can select either the Show work week (Monday to Friday) or Show full week 

(Sunday to Saturday) to view the appropriate days in the week by selecting one of the 

given options. 

Selecting the Month view shows calendar for a month. You can plan your monthly 

schedule here. Any appointments/meetings/commitments previously set in the 

day/week view will also be reflected here. 

You can switch over to a specific date in the calendar by selecting the date in the data 

navigator. 
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You can set the options for the calendar by selecting Tools > Options. A dialog box 

appears as shown below. 

Click on Calendar Options… and a dialog box appears as shown below. 


You can make changes to the calendar by using appropriate options in the dialog box. 


EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Try each of the options in the Calendar Options dialog box and 

observe the changes. Make a note of all changes in your notebook. 
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ASSESSMENT 

Fill in the blanks: 

1. 	_________________ is the act of planning to stay organized that will 

result in increased efficiency and productivity. 

2. 	A _____________ software provides the user an electronic version of a 

calendar. 

3. 	The three view supported by a calendaring software are ________ , 

_______ & ______. 
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SESSION 2: SCHEDULE AN APPOINTMENT 

RELEVANT KNOWLEDGE 

You can create appointments using the calendar. For example, you can create an 

appointment for visiting a dentist. 


In this exercise, you will learn to schedule an appointment. 


You can schedule an appointment in two ways: 


1. Using menu bar. 

2. Using calendar view. 

Go to File > New > Appointment, a window similar to the one below will be displayed. 

Subject of the 

appointment 

Location of the appointment 

Once you have created an appointment, click the Save & Close option for the calendar 

to store this information. The details will be reflected in the calendar. 
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Calendar software prompts you with an alert based on entries scheduled in the 

calendar. 

You can create appointments on a daily, weekly, monthly or yearly basis. You can 

create recurring appointments, for example, you create your breakfast schedule 

everyday between 7:30 to 8:00 AM. To do so, right-click on the calendar and click New 

Recurring Appointment. 
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An Appointment Recurrence window appears. You can specify the appointment time, 

recurrence pattern and the range of recurrence here. 

Enter a recurring event, select multiple days and click OK. 


Recurring appointments appear on the calendar as a daily activity as displayed below. 


EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Schedule a onetime and a recurring appointment 

2. Create appointments for the following items: 

1. Daily class schedule. 

2. Exam schedule. 

3. Exam preparation schedule. 
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4. Visit to Circus (One time activity). 

5. Parent / Teacher Meeting (Monthly activity). 

6. Visit to a book store (One time activity). 

7. Vaccine Schedule (Yearly activity). 

Save the appointments, you will use them in the next exercise. 

ASSESSMENT 

Fill in the blanks: 

1. 	The two ways to schedule an appointment are: 


____________________________ & _____________. 


2. 	Calendar software prompts with an __________ based on entries 

scheduled in the calendar. 

3. 	_______________ appointments can be used for scheduling repetitive 

tasks. 
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SESSION 3: CATEGORIZE AN APPOINTMENT 

RELEVANT KNOWLEDGE 

You can categorize the appointments in time management software by giving the 

specific colors to the appointments. For example, you can use green color for all 

school related activities and blue for all personal activities. Using Calendar you can 

name colors (and change the names when you want to). You use colors to make 

specific entries stand out at a glance and catch your eye. In this exercise, you will 

learn to categorize appointments. 

You can either categorize the appointments at the time of creation of the appointment 

or categorize after creating the appointment. 

To use a category while creating an appointment, select a color from the Categorize 

dropdown list (figure above). To apply category for an existing appointment, double-

click on the appointment and select a color from the Categorize dropdown list. 

You can name all the categories. A sample has been shown below: 
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EXERCISE 

Perform the following activity till you are confident: 


S.No. Activity 

1. Create appointments with different categories and apply categories to 

existing appointments created in the previous exercise. Also, try to rename 

a named category and to remove a category you have created. 

ASSESSMENT 

Fill in the blanks: 

1. 	 You can categorize appointments in time management software by giving 

specific __________ to appointments. 

2. 	 Some of the categories in the time management software are: 


a) ____________________________ 


b) ____________________________ 


c) ____________________________ 


d) ____________________________ 


e) ____________________________ 


f) ____________________________ 
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SESSION 4: SHARE A CALENDAR 

RELEVANT KNOWLEDGE 

You can also share your calendar with someone else by sending the calendar to the 

concerned person’s email id. The question that comes to the mind is why should I? 
Sharing your calendar helps to share various segments of your time-centric life with 

your spouse, family, and others. You are able to receive time-centric news and 

updates from trusted providers. Calendar sharing is the last frontier for true 

collaboration and social networking. Moreover, you can create calendar folders and 

choose specific folders to share. For example, you can create a calendar folder for a 

particular project and share it with your co-workers. You can also grant them 

permission to modify the events and appointments in the calendar. 

In this exercise, you will learn to share a copy of your calendar in an email message 

using email server. The calendar will be uploaded to the mail server and can be 

accessed by others using their email id. 

Click on Publish My Calendar… option available in the Navigation Pane of the 
Calendar as shown below. 

Note: In order to upload your calendar to the mail server, you must have an email 

account in Microsoft Mailing service. Click Sign in, to login with your account, if you 

having one; otherwise create an email account by selecting click here to sign up for a 

free account available in the window. Enter your email ID and password and click Sign 

in. The following window appears: 
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Click Finish to publish the calendar on the mail server. The following dialog box 

appears: 

Select the time span in the calendar to be shared by selecting the drop down values. 

You can configure what details are to be shared with others using the Detail list and 

Permissions options. After specifying necessary details, click OK. The following dialog 

box appears as shown below. 

You are asked to enter your email account details to publish the calendar. 

Once you enter all the details, click OK. Once you click OK the following message box 

appears. 
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To send the invitation, click Yes. The Calendar - Share window appears. 


Enter the email accounts to whom you would like to share the calendar with and click 

Send and the invitation will be sent to their email accounts. 

When others sign in into their mail accounts, the following message will be displayed 

to the recipients. 

To view the shared calendar, the recipients have to click on Subscribe to this 

Calendar option available at the top of the message. The following dialog box 

appears: 
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Click Yes to subscribe to the shared calendar. Once you click Yes, the recipients will 

be displayed with a window similar to the one below to enter their account details. 

Once the authentication is complete, the calendar will be downloaded and made 

available on their calendar program. 

Now other users can view your calendar. 

You can also send a copy of your calendar to other users as a standard email message. 

The calendar will be displayed as an attachment to the recipients in the email. To do 

so, click on Send a Calendar via E-mail option available in the Navigation Pane of the 

Calendar as shown below. 

The Send a Calendar via E-mail dialog box appears. 
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You can send either the entire calendar or particular week or day in the calendar by 

selecting the appropriate option and click OK. 

You can specify the address of the user to whom you want to share the calendar and 

click Send to send the calendar to the person. 
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EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Share the calendar you have created in the previous sessions with 

your classmates using both the methods you have learnt in this 

exercise. 

ASSESSMENT 

Fill in the blanks: 

1. 	_____________ your calendar helps to share various segments of your 

time-centric life with your spouse, family, and others. 

2. 	_____________ is the last frontier for true collaboration and social 

networking. 

3. 	To share a calendar you have to select __________________ option 

available in the Navigation Pane. 
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SESSION 5: PRINT A CALENDAR 

RELEVANT KNOWLEDGE 

You can print the calendar and keep it for reference. This might be useful in situations 

when you don’t have access to a computer. In this exercise, you will learn to print a 
calendar. 

Go to File > Print, the Print dialog box appears. 

Select the range of the calendar by specifying the dates that you need to be printed 

and click OK. 

Now try printing using different styles (Daily, Weekly, and Monthly) available in the 

Print style box (figure above). 

To print the details of private appointments, uncheck the Hide details of private 

appointments check box. 

To print non-adjacent days, change to Week or Month view and then select the days 

you want to print, and then click File > Print. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. 
Print a calendar using options in the print dialogue box. You may opt for 

either the daily, monthly or weekly style as per your choice. 
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ASSESSMENT 

Fill in the blanks: 

1. 	 Print option is available under ___________ menu. 

2. 	 To print the details of private appointments you have to uncheck 

______________________ checkbox. 
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SESSION 6: CREATING A MEETING REQUEST 

RELEVANT KNOWLEDGE 

A meeting is an appointment to which you invite people or reserve resources for 

(meeting hall, equipment etc.). You can create and send meeting requests and reserve 

resources for face-to-face meetings or for online meetings. To create a meeting, you 

identify the people to be invited, the resources to be reserved and pick a meeting 

time. Responses to your meeting request appear in your Inbox. You can also add 

people to an existing meeting or reschedule a meeting if the schedule is not 

convenient. In this exercise, you will learn to create a meeting request. You can 

schedule a meeting request using email application software. 

Go to File > New > Meeting Request, the following window will be displayed: 

You can send the meeting details to another user by setting the Subject, Location and 

Timings of the meeting in the window shown above. 

Click Send. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. 
Create meeting request for the following items: 

1. School Annual Day function discussion. 

2. Blood donation camp discussion 
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ASSESSMENT 

Fill in the blanks: 

1. 	 A __________ is an appointment to which you invite people or reserve 

resources. 

2. 	 You can specify ________, _________ & ______ while sending a meeting 

request. 
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SESSION 7: RESPOND TO A MEETING REQUEST 

RELEVANT KNOWLEDGE 

Calendar software allows the user to respond to other users meeting requests. In this 

exercise, you will learn to respond to a meeting request. 

Open the email application to view the request. To respond, select Accept, 

Tentative, Decline or Propose New Time options (figure below) 

As a meeting attendee, you can propose an alternative meeting time. However, the 

meeting organizer must accept the new time. Meeting organizers can send meeting 

requests that restrict the ability to propose alternate meeting times. If the meeting 

organizer has restricted meeting proposals, the Propose New Time command is not 

available. By default, when you propose a new time, you tentatively accept the 

meeting. However, if you click the text Propose New Time, you have the additional 

options to click Tentative and Propose New Time or Decline and Propose New 

Time. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. 
Respond to the meeting requests sent by one of your classmates using 

mentioned procedure you have learnt today. 

2. Respond to requests from other classmates using options such as Accept, 
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Tentative, etc. and observe the results sent to your mail. 

ASSESSMENT 

Fill in the blanks: 

1. 	 Calendar software allows the user to _________ to other users meeting 


requests. 


2. 	 Responses to your meeting request appear in your ____________. 

3. 	 Some of the response options for meeting request are 


__________,____________,___________ & ________________ . 


4. 	 You have received a meeting request for which the schedule is not convenient 

to you; however you would like to reschedule this meeting. Which option should 

be used when responding to this meeting request? ________________ 
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SESSION 8: CREATE AND EDIT A TASK 

RELEVANT KNOWLEDGE 

Tasks refers to actions that can be performed by an user; tasks may include action 

items such as booking a conference room, booking tickets, reminder for a task 

completion itself, etc. In this exercise, you will learn to create and edit a task. 

You can create tasks in email calendar application software. 

Go to File > New > Task, a Task window will be displayed as shown below. 

Here you can define a subject name for the task; the start date and end date of the 

task; the status of the task and the priority of the task. Once you have given the entire 

details click Save & Close at the top of the page. A window is displayed as shown 

below. 

You can also the edit the task by double clicking the task name available in the email 

application software. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Create a new task 

2. Edit an existing task 
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ASSESSMENT 

Fill in the blanks: 

1. 	 _______ refers to actions that can be performed by a user. 

2. 	 While creating a task you can define_______________ , ____________, 

______________, _______________ & _________________ of a task. 
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SESSION 9: CREATE AND EDIT A NOTE 

RELEVANT KNOWLEDGE 

Notes are short text messages that can be used for taking quick notes. You can create 

notes in the calendar software. In this exercise, you will learn to create and edit a 

note. 

Go to File > New > Note, a window will be displayed as shown below. 

You can type the content of the note and click the icon. Once you click the 

icon, a dropdown list appears as shown below. 

To view the notes that you have created, click Notes in the calendar application. If 

you would like to edit the note, double-click on it and edit as required. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Create a note 

2. Edit a note 

3. Create note for the following items: 
1. Grocery list. 
2. Books to buy list. 
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ASSESSMENT 

Fill in the blanks: 

1. 	 __________ are short text messages that can be used for taking quick notes. 

2. 	 To view the list of notes you select the ___________ option in the Calendar 

application. 
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SESSION 10: CREATE AND EDIT A JOURNAL ENTRY 

RELEVANT KNOWLEDGE 

Journal entry creates a timeline of transactions that can be linked to a contact. A 

transaction might be an email, task, appointment etc. The following activities can be 

automatically recorded: 

 Emails Sent & Received 

 Telephone calls 

 Meeting requests & responses 

 Office documents you manage 

By automatically recording all documents you work on, email sent to specific contacts, 
and phone calls made, the journal logs all your activity. This is very useful when you 
needs to know how long you worked on a document or spent on a phone call because 
the journal tracks the elapsed time along with the event; or when a manager might 
want to know the number of calls made or email sent by the team members or track 
the number of documents created per hour. 

In this exercise, you will learn to work with journal entries. 

If you would like to track the usage of an application such as Microsoft Word, go to 

Tools > Options, a dialog box will be displayed as shown below. 

Click on Journal Options button. 


Once you click the button, a dialog box will be displayed as shown below. 
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Check Microsoft Word under Also record files from Section and Click Ok. Close the 

time management software. 


Now open the word processing software, create a document and save it. Close the 

Word Processing software. Open the time management software. 


Select Go > Journals. 


Following window will be displayed: 


Notice the document that you created earlier is listed. You can edit the journal entry 

by double-clicking the entry or by right-clicking the entry and selecting Open Journal 

Entry. 
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A window similar to the one below will be displayed: 


Notice the following items that are displayed: 

 Document file name and path 

 Created time and date 

 Duration (Amount of time spent on that document) 

 Shortcut to the document itself! (Double-clicking the shortcut will open the 

document) 

Similarly if you would like to track emails send to your contacts, Go to Tools > 

Options. Click on Journal Options button. 
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Under For these contacts: section, select the contacts that you wish to track by 

placing a check against each contact. Click OK. 

Note: The contacts added in the calendar application will be visible here. 

Now send mail to the contacts (selected in the previous step). Once you have 

completed sending the mails, Click Go > Journals. A window similar to the one will be 

displayed. 

Notice the mail entries (sent & received) displayed. Right-click on the entry and select 

Open Journal Entry. 
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Notice the following items that are displayed: 

	 Mail Subject 

	 Timestamp (time and date) 

	 Shortcut to the mail itself! (Double-clicking the shortcut will open the mail) 

Now that you have learnt to work with Journal, work with different other options such 

as task requests, meeting requests, etc. and observe the tracking in the time 

management software. 

EXERCISE 

Perform the following activities till you are confident: 


S.No. Activities 

1. Create a new journal entry 

2. Edit an existing journal entry 

ASSESSMENT 

Fill in the blanks: 

1. 	 _______________ creates a timeline of transactions that can be linked to a 

contact. 

2. 	__________________, __________________, ________________, 

______________ are some of the items that can be automatically recorded by 

the Calendar Software. 
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